fbpx

Turística 92.7 FM

Así sí provoca escuchar radio

WhatsApp Dejará de Funcionar en Dispositivos con Android Anterior a la Versión 5 a Partir del 24 de Octubre

WhatsApp ha anunciado que su aplicación de mensajería instantánea dejará de funcionar en dispositivos con una versión de Android anterior a la 5 a partir del 24 de octubre. Actualmente, WhatsApp es compatible con los teléfonos con Android OS 4.1, iOS 12, KaiOS 2.5.0, JioPhone y JioPhone 2, así como sus versiones posteriores.

Sin embargo, a partir del 24 de octubre, solo se admitirán dispositivos con sistema operativo Android 5.0 y sus versiones posteriores. WhatsApp revisa periódicamente los sistemas operativos que son admitidos para hacer sus actualizaciones correspondientes debido al cambio frecuente de dispositivos y software.

Antes de dejar de admitir un sistema operativo, el usuario recibirá una notificación para recordarle varias veces que debe actualizarlo.

Compartir esta noticias: